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Section A
(Multiple-Choice)
(50 Marks)

Instructions: For each question there are four possible answers labelled A, B, C,
and D. Choose the one answer you consider correct and circle your choice on the
question paper.
1. Tocreate a header or footer:

A. click Header or Footer.

B. select Header or Footer on the Home tab.
C. select Header or Footer on the Insert tab.
D

. select Header or Footer on the Design tab.

2. A header or footer is typically used to include:
A. the page numbers.
B. file and author’s name.
C. date
D. All of the above.

3. To specify a different header and footer for the first page:
A. select the Design tab.
B. select the Insert tab.
C. select the Page.

D. select the Different First Page.

4. Page numbers can be added to a header or footer by:
A. selecting the Footer command and typing 1.
B. typing the code: *page: p* and then pressing Enter.
C. clicking on the Add Number button.
D

. clicking on the Insert tab, then Page Number button.

5. Which tab button has the alighment commands?
A. Insert tab
B. Reference tab
C. Home tab
D. Page Layout
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6. Left aligned text:

A.
B.
C.
D.

is positioned equidistant from the left and right margins.
has a ragged left edge and a straight right edge.
is always double spaced.

has a straight left edge and a ragged right edge.

7. The lines of text in a justified paragraph:

A.

B
c:
D

have a straight left edge and a ragged right edge.

. have a straight right edge and a ragged left edge.

have a straight left edge and a straight right edge.

. ajustified paragraph is simply a paragraph that has never been

formatted.

8. A paragraph whose lines of text are halfway from the left and right margins

is:

©O 0 ® »

left aligned.
right aligned.

centered.

. Word does not allow lines of text to be halfway from left and right

margins.

9. Which command is use for changing the amount of space between lines of

text?

A.

B
C.
D

Borders and Shading

. Line and Paragraph Spacing

Paragraph Spacing

. Decrease Indent

10.Double spacing:

A.
B.
€
D.

puts spaces only between paragraphs.
puts two spaces at the top of each page.
puts two spaces between each word.

puts a blank line between each line of text.
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11.Triple spacing:
A. puts spaces only between paragraphs.
B. puts two spaces at the top of each page.
C. puts two spaces between each line of text.

D. puts a blank line between each line of text.

12. Which of the following special characters can be added to a document?
A e
B. ©

CTM

D. All of the above characters can be added to a document.

13.To insert such symbols (in question 18) into a document:
A. click Insert = Symbol and select a symbol.
B. click Home - Symbol and select a symbol.
C. click Layout = Symbol and select a symbol.

D. click Symbol and select a symbol.

14.If a red wavy line appears under a word, you have just typed; it indicates
that the word:
A. is too long for the line of text.
B. is not in the dictionary file and therefore might be misspelled.
C. a possible grammatical error is detected.

D. is not appropriate for that particular sentence.

15.If a green wavy line appears under a phrase or sentence you have just
typed, it indicates that the phrase or sentence:
A. istoo long for the line of text.
B. is not in the dictionary file and therefore might be misspelled.
C. apossible grammatical error is detected.

D. is not appropriate for that particular sentence.
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16.1f a blue wavy line appears under a word, you have just typed; it indicates
that the word:
A. is too long for the line of text.
B. is not in the dictionary file and therefore might be misspelled.
C. apossible grammatical error is detected.

D. is not appropriate for the particular sentence.

17.7o correct a misspelled word:
A. select the Vocabulary command from the Review tab and then select the
correct spelling.
B. click on the Replace button on the Home tab.
C. click on the Auto-correct button on the Ribbon.
D. right-click on the word to display a menu of suggested spellings, then

select the correct spelling.

18.1f the Match case option is selected in the Find and Replace dialog box and

the search test is West, which of the following words will not be found?

A. West

B. UniWest
C. western
D

. WestWest

19. When the Find Next button in the Find and Replace dialog box is selected,
the search starts from the:
A. beginning of the page containing the cursor.
B. beginning of the document.
C. beginning of the paragraph containing the cursor.

D. current cursor position.

20. The Replace command can be used to locate text in a document and then:
A. suggest a better word or phrase for the text.
B. delete it.
C. replace it with other text that you supply.
D

. correct its spelling.
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21. When the Thesaurus command is executed, Word:
A. creates a new document with alternate (another) words.
B. replaces any highlighted word that should be charged.
C. displays a list of words with similar meanings for the highlighted word.

D. corrects the spelling of the highlighted word.

22. Synonyms are words that:
A. have different meanings.
B. have similar meanings.
C. are composed of vowels only.
D

. appear similar to adjectives.

23. Antonyms are words that:
E. have different meanings.
F. have similar meanings.
G. are composed of vowels only.
H

. appear similar to adjectives.

24. To display the Research task pane:
A. select the highlight command from the Home tab.
B. right-click the selected word.
C. click Review = Thesaurus.

D. click Thesaurus

25.What is the default margin in a Word document?
A. Center
B. Right
C. Justify
D. Left
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26. Margins are:
A. how the reader interprets the document.
B. shows what printouts will look like.
C. the position relative to the sides of the page.

D. the white space around the text on a page.

27. When a margin is changed it affects:
A. only paragraph on the current page.
B. only the selected text.
C. the entire document.

D. only the page in which the cursor is located.

28. When left and right margins are narrowed, what happens to the amount of
text that a line can contain?
A. the amount of text on a line increases.
B. the amount of text decreases on only the line that the cursor is on.
C. the amount of text on a line remains the same and only changes when
the document is printed.

D. the amount of text on a line decreases.

29. If a document’s margins are changed and then the document is saved, the
new margins:
A. will be reserved.
B. will be reserved only if the Print command is executed.
C. are lost and are reset to the default values.
D

. will be erased and need to be reset when the document is next opened.

30. Which margin is the space allotted for binding?
A. gutter
B. top
C. right

D. page
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31. To format a document with margins that are not listed:

A.
B.
C.
D.

click Layout tab—> Margins = Custom Margins.
Click Review tab—> Custom Margins.
click Insert tab—> Orientation - Margins.

click Page setup tab—> Margins - Wide.

32.If the rulers are not visible above and to the left of the document, click:

A.

Review tab

. no-spacing

B
C.
D

Home tab.

. View tab.

33. Tabs are used to:

A.

B
C.
D

double space lines of text.

. create graphics.

position text within a line.

. stop a line of text from overflowing onto the next page.

34. To remove an individual tab stop:

A.

select the tab stop in the Tabs dialog box and then select the Clear
button.

double click on its marker in the Ruler.

select the tab stop in the Tabs dialog box and then select the Cancel

button.

. an individual tab stop cannot be removed.

35. Aligns the decimal point (a period) at the stop.

A.

B
C.
D

Left Tab

. Right Tab

Center Tab

. Decimal Tab
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36. Aligns the beginning of the text at the stop.
A. Left Tab
B. Right Tab
C. Center Tab
D. Decimal Tab

37. Examples of tab leaders are:

D. All of the above

38. To remove a tab stop, off the ruler:
A. double-click a tap stop.
B. click Page Setup = Tabs.
C. drag its marker downward on the page.
D

. hold-down Ctrl + T

39.When text is cut or copied, Word:
A. stores the text in the cut buffer or copy buffer, respectively.
B. keeps the text in place until a destination is chosen, then cuts or copied.
C. stores the text on the Clipboard.

D. Word does not allow text to be cut or copied.

40.The first step in moving text is to:
A. save the text on disk.
B. delete the text.
C. select the text to be moved.

D. select the Cut command from the Ribbon.
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41. An intersection of a row and column in a table structured is a:
A. cell.
B. meeting point.
C. cursor.
D

. table structure.

42. A column can be added to the number of columns in a document by:
A. clicking twice on the Status bar.
B. selecting the Insert tab.
C. inserting a page break after the last paragraph.

D. right-click, select Insert and then click Insert Column to the left or right.

43. If the cursor is in the cell of a table structure, pressing the Tab key will:
A. move the cursor to the next cell in the same row.
B. move the cursor to the next cell in the same column.
C. move the cursor to the next outside the table structure.
D

. the cursor will not move.

44.This is the address of the recipient or who the letter is going too.
A. Complimentary close
B. Return address
C. Inside address
D. The body

45.The longest part of a letter and is usually divided into three subcategories.
A. Greeting
B. Complimentary close
C. Body
D]

. Inside address

10|Page

ueLIVEWORKSHEETS



46.This letter part contains the company contact information or the individual’s
personal contact information.
A. Complimentary close
B. Return address
C. Inside address
D. The body

47.This letter part is simply the sender’s name and title.
A. Greeting
B. Signature block
C. Reference line

D. Enclosure notation

48.Show the documents attached to the letter.
A. Enclosure notation
B. Date
C. Body

D. Greeting

49.A bulleted list should be used when:
A. each item is equally important.
B. cutting and pasting.
C. this list as more than two items.

D. order is important.

50.A numbered list should be used when:
A. each item is equally important.
B. cutting and pasting.
C. this list as more than two items.

D. orderis important.
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SECTION B
(Fill-in the Blank Questions)
(9 Marks)

Instructions: Put each letter part in the correct order (you will state which letter
part comes first, second, third...etc). Each question is worth 1 point.

1

2
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SECTION C
(True/False Questions)
(15 Marks)

Instructions: The following statements in column B are either TRUE or FALSE.
Write T if the statement is true and F if the statement is false in column A. Each
question is worth 1 point.

Column A Column B
It is possible to have a different header and footer printed on the
1. first page than on the rest of th9e pages.
The date and time in a header need to be manually updated every
2 time a document is printed or open.
3, There is no way to create a © symbol in a Word document
4., Text cannot be copied from one document to another.

The Cut, Copy, and Paste buttons on the ribbon can be used to
5. create copies of or move a selected picture.

When you delete a row or column, the text in the cells is also
6. deleted.

e Landscape orientation is the default setting for Word document.

8. A paragraph in a new document is double spaced by default.

9. Press Shift+F7 to display the Research task pane.

10. The title/headings are at least 2 points larger than the body text.

11. Default tab stops are located at every inch on the ruler.

12. A right tab stop aligns the end of the text at the stop.

13. Margin settings can change from paragraphs to paragraph.

14. All letter parts in a block format style are left aligned.

15. The steps in a recipe should be formatted as a bulleted list.
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