CAU HOI TRAC NGHIEM TIN HOC CO BAN
Céu 1. Thiét bi nao sau day ding dé két néi mang?

a) Ram

b) Rom

c) Router

d) CPU

Cau 2. Hé théng nhd cda may tinh bao gém:

a) B nhd trong, BS nhd ngoai

b) Cache, Bd nhd ngoai

¢) B nhd ngoai, ROM

d) Bla quang, BS nhd trong

Cau 3, Trong mang may tinh, thuat ngi Share coé y nghia gi?
a) Chia sé tai nguyén

b) Nhan hiéu cla mot thiét bi két ndi mang

c) Thyc hién 18nh in trong mang cuc b

d) Mat phan mém hd tra sir dung mang cuc bé

Céu 4, B6 nhd RAM va ROM la bg nhd gi?

a) Primary memaory

b) Receive memory

¢) Secondary memory

d) Random access memaory.

Cau 5. CAc thiét bj nao théng dung nhat hién nay ding dé€ cung cap dir
liéu cho may xir ly?

a) Ban phim (Keyboard), Chudt (Mouse), May in (Printer) .

b) May quét anh (Scaner).

¢) Ban phim (Keybeard), Chudt (Mouse) va May guét anh (Scaner).

d) May quét anh (Scaner), Chugt (Mouse)

Cau 6. Khai niém hé diéu hanh la gi ?

a) Cung cip va xT ly cac phdn cing va phan mém

b} Nghién clfu phudng phép, ki thudt xir Iy théng tin bing may tinh dién tr

¢) Nghién clu vé cong nghé phan cling va phan mem

d) La médt phan mém chay trén may tinh, diing dé digu hanh, quan I} cac thiét bi
phén cling va cic tai nguyén phan mém trén may tinh

Ciu 7. Cho biét cach xéa mét tip tin hay thu' muc ma khing di chuyén
vao Recycle Bin:?

a) Chon thu muc hay tdp tin can xda -> Delete

b) Chon thu mue hay tép tin cin xda -> Ctrl + Delete
¢) Chon thu muc hay tap tin can xéa -> Alt + Delete
d) Chon thu muc hay tap tin can xo6a -> Shift + Delete
C3u 8. Danh sach cac muc chon trong thu'c don goi la :
a) Menu pad

b} Menu options

¢} Menu bar

d) Tét ca déu sai

Cau 9. Céng dung cla phim Print Screen |a gi?

a) In man hinh hién hanh ra may in

b) Khéng cé céng dung ai khi sir dung 1 minh né.

c) In van ban hi&n hanh ra may in

d) Chup man hinh hién hanh



Cau 10. Néu ban muén lam cho cira s6 nhé hdn (khéng kin man hinh),
ban nén sir dung nut nao?

a) Maximum

b)) Minimum

¢} Restore down

d) Close

Ciu 11. Trong soan thao Word, cing dung ciia td hgp phim Ctrl — S la:
a) Tao mot vn ban mai

b) Chifc néng thay thé ndi dung trong soan thao

¢) Binh dang chif hoa

d) Luu ndi dung tap tin vin ban vao dia

Ciu 12. Trong soan thao Word, dé chén cac ki ty dic biét vao viin ban,
ta thuc hién:

a) View — Symbal
b) Format - Symbol
c) Tools — Symbol
d) Insert — Symbol

Cdu 13. Trong soan thao Word, dé két thiac 1 doan (Paragraph) va mudn
sang 1 doan mdi :

a) Bdm t& hgp phim Ctrl — Enter

b) B&m phim Enter

c) Bam 8 hop phim Shift - Enter

d) Word tu dong, khéng can bam phim

Ciu 14. Trong soan thao Word, t8 hgp phim nao cho phép du'a con tré vé
cudi van ban :

a) Shift + End

b) Alt + End

c) Ctrl + End
d) Ctrl + Alt + End

Ciu 15. Trong soan thao Word, sir dung phim néng nae d& chon tit ca
van ban:

a) Alt + A

b} Ctrl + A

c) Ctrl + Shift + A

d) Cau 1wva 2.

Ciu 16. Trong soan thao Word, dé chon mét doan vén ban ta thuc hién:
a) Click 1 [@n trén doan

b} Click 2 [@n trén doan

¢) Click 3 Ian trén doan

d) Click 4 [an trén doan.

Cau 17. Trong soan thao Word, mudn danh ddu lira chon mét tir, ta thuc hién
a) Nhay dip chudt vao tirf cdn chon

b) B&m t& hep phim Ctrl — C

¢) Nhay chudt vao tir cn chon

d) Bam phim Enter

Ciu 18. Trong soan thao Word, mudn tach miét & trong Table thanh nhigu
6, ta thu'c hién:

a) Table — Merge Cells

b) Table — Spiit Cells

¢) Tools — Split Cells

d} Table - Cells

Céu 19. Trong soan thao Word, thao tac nao sau day sé kich hoat lénh
Paste (Chon nhigu dap an)

a) Tai thé Home, nhdm Clipboard, chon Paste



b) B&m t& hgp phim Ctrl + V.
¢) Chon vao muyc trong Office Clipboar
d) Tat ca déu ding

Céu 20. Phin mém nao co thé soan thao vin ban vdi ndi dung va dinh
dang nhu sau:

" Cong cha nhu ndi Thai Son

MNghia me nhu nudc trong ngudn chay ra.
Mgt long thd me kinh cha,

Cho tron chii’ hiéu mdi |a dao con.”

a) Notepad

b) Microsaft Word

c) WordPad

d) Tt ca déu ding

Cau 21. Trong bang tinh Excel, gia tri tra vé cua cdng thirc =LEN({"TRUNG
TAM TIN HOC") la:

a) 15
b) 16
€17
d) 18

Cau 22. Trong bang tinh Excel, cho cac gia tri nhu'sau: 6 A4 = 4, 6 A2 =
5 6 A3 = 6, 6 A7 = 7 tai vi tri 6 B2 lap cong thic B2 =
Sum(A4,A2,Count{A3,A4)) cho biét két qua & B2 sau khi Enter:

a) 10
b) 9

011
d) Lai

C3u 23. Trong bang tinh Excel, 6 A1 chdfa ndi dung “"TTTH BHKHTN". Khi
thuc hién cong thic = LEN{A1)

thi gia tri tra vé két qua:
a)6

b) 11

)5

d) o0

C3u 24, Trong bang tinh Excel, 6 Al chi‘a gia tri 7.5. Ta 1ap cing thirc tai
@ B1 cd ndi dung nhu sau: =IF(A1>=5, "Trung Binh”, IF(Al>=7, "Kha",
IF(A1>=8, “Gidi", "Xuit sic"))) khi 46 két qua nhan dudc la:

a) Gioi.

b) Xuét séc.

c) Trung Binh

d) Kha.

Ciu 25, Trong bang tinh Excel, ham nao ding dé tim kiém:

a) Viookup

b} IF

c) Left

d) Sum

Céu 26. Trong bang tinh Excel, dé& Iuu tp tin dang md dudi mot tén khdc, ta chon:
a) File / Save As

b} File [ Save

c) File / New

d) Edit / Replace

Cau 27. Trong bang tinh Excel, ham Today() tra vé:

a) 56 ngay trong thang

b} 4 thang trong ndm



c) Ngay hién hanh cla hé thiing
d) 53 gidf trong ngay

Ciu 28. Trong bang tinh Excel, cic dang dia chi sau day, dia chi nao 1a
dja chi tuyét dai:

a) B£1$$106D

b) BS1

c) $B1:5D10

d) $B$1:D$10

Cau 29, Trong bang tinh Excel, & C2 chira hang cia hgc sinh. Céng thirc
nao tinh hoc béng theo didu kién: Néu xép hang tir hang mét dén hang
ba thi du'de hoc béng la 200000, con lai thi dé trong

a) =IF(C2=>=3, 200000, 0)

b) =IF(C2<=3, 200000, ")
¢) =IF(C2<=3, 0, 200000)
d) =IF(C2<3, 200000, *")

Cau 30. Trong bang tinh Excel, tai 6 A2 co gia tri sé 25; Tai 6 B2 gd vao
céng thirc =SQRT(A2) thi nhan durgc két qua:

a)0

b) 5

c) #VALUE!

d) #NAME!

Céiu 31. Trong Powerpoint dé tao mdi 1 Slide ta sif dung?
a) Home -= Slides -> Mew Slide

b) Insert -> New Slide

c) Design -> New Slide

d) View -> New Slide

Ciu 32. Trong Powerpoint muén danh sb trang cho tirng Slide ta ding
lénh nao sau day:

a) Insert) Bullets and Numbering

b) Insert \ Text \ Slide Number.

c) Format Y, Bullets and Number.

d) Cac cau trén déu sai

l.:&u 33. Khi thiét ké cac Slide, sif dung Home -> Slides -> New Slide cé
y nghiagi ?

a) Chén thém mdt slide mdi vao ngay trudc slide hién hanh

b) Chén thém mdt slide mdi vao ngay sau slide hién hanh

) Chén thém mét slide mdi vao ngay truidc slide dau tién

d) Chén thém mat slide mdi vao ngay sau slide cufi cling

Ciu 34. P& trinh chiéu mét Slide hién hanh, ban sir dung Iva chon nao?
(Chon nhiéu lu'a chon)
a) Nhin td hgp phim Shift+F5

b) Nhn t6 hgp phim Ctrl+Shift+F5

c) Slide Show -> Start Slide Show -> From Current Slide

d) Nhan phim F5

Cau 35. P& tao hiéu rng cho 1 Slide, ban sir dung lwa chon nao?
a) Animations -> Add Animation

b) Animations -> Animation

c) Transitions -> Effect Options

d) Transitions -> Transition to this Slide

Cau 36. Khi thiét ké Slide véi PowerPoint, mudn thay d&i mau nén thist
ké cua Slide, ta thuc hién:
a) Design ->Themes ...

b) Design ->Background...



c) Insert -> Slide Design ...
d) Slide Show -> Themes...

Ciu 37. Chifc nfing cdng cu ndo sau diy trong nhém diing d& xem trinh
chiéu slide dang hién thj thiét k& (thanh cong cy zoom géc dudi bén phai
cua giao dién thiét ké):

a) Normal

b) Slide Sorter

¢) Slide show

d) Reading view

Ciu 38. Chirc ning Animations/ Timing/ Delay ding dé:
a) Thi€t |ap thai gian chd trudc khi slide dudc trinh chigu

b) Thiét lap thai gian ché trude khi hidu (ng bat d3u

c) Thiét Igp théi gian hoat dgng cho tat ca cac hiéu (ng

d) Tat ¢ déu ding

Céu 39. Bé vé dd thi trong Slide ta chon:

a) File/ Chart

b) Insert/ Chart

c) View/ Chart

d) Design/ Chart

Cdu 40. Dé huy bo thao tac vira thu'c hién ta nhén té hop phim:
a) Ctrl + X

b) Ctrl + Z

i+ C

d) Ctrl + V

Cau 41. Khi mét dong chi dé trong thu ta nhan dugce bat ddu bang chir
RE:; thi théng thudng thu la:

a) Thu rac, thu quang cao

b) Thu mdi
¢) Thu' clia nha cung cap dich vy E-mail ma ta dang s dung
d) Thur trd I cho thur mé ta di gdi trudc dé

Cau 42. Website Yahoo.com hodc gmail.com cho phép ngwdi s dung
thuc hién

a) Nhan thu

b) Gdi thur

¢) Tao hép thu

d} 3 Iya chon trén ding

Céu 43. Chife néng Bookmark cia trinh duyét web ding dé:
a) Luu trang web vE may tinh

b) Bénh dau trang web trén trinh duyét

c) Bét lam trang chd

d) Tat ca déu ding

Ciu 44, Néu khing két ndi dudc mang, ban van cé thé thuc hién dugc
hoat déng nao sau day:

a) Gui email

b} Viét thu

c) ¥em 1 trang web

d) In trén may in s dung chung cai ddt & mady khac

Cau 45. Khi muén tim ki€m théng tin trén mang Internet, chiing ta can
a) Tim kim trén cac Websites tim ki€ém chuyén dung

b) Tity vao ndi dung tim kiSm ma két n6i dén cac Websites cu thé.

) Tim kiém & bat ky mdt Websites nao

d) Tim trong céc sach danh ba internet



Ciu 46: Bo nhd truy nhip truc tiép RAM dugc viét tit tl, ban st dung
Iwva chon nao?

a) Read Access Memory.
b) Random Access Memory.
¢} Rewrite Access Memaory.
d) Ca 3 cdu déu ding.

Cau 47: Kha néing xir ly ciia may tinh phu thudc vao ... ban sir dung lu'a
chon nao?

a) Téc d6 CPU, dung ludng bé nhd RAM, dung Iutng va toc do & cling.
b) Yéu td da nhiém

c) Hién tugng phan manh & dia.

d) Ca 3 phan trén déu ding.

Cau 48: May tinh la gi?

a) L& cong cy chi ding dé tinh todn cic phép tinh théng thudng.
b) La cong cu cho phép x(f Iy thdng tin mdt cich tu dong.

) La cdng cy cho phép x(¥ Iy thing tin mit cach thi cdng.

d) La cong cy khéng diing dé tinh todn,

Céu 49; Trinh tu xu0 ly thdng tin cua may tinh dién tir

a) Man hinh -> CPU -> Bia cing

b) Bia ciihg -> Man hinh -. CPU

¢) Nhap thong tin -> Xif ly théng tin -> Xuat thng tin

d) Man hinh -> Méy in -> CPU

Cau 50: Thiét bj xuat cua may tinh gom?

a) Ban phim, man hinh, chudt

b) Man hinh, may in.

c) Chudt, man hinh, CPLU

d) Ban phim, man hinh, loa

Ciu 51: Trong ('ng dung windows Explorer, dé chon nhiéu tép tin hay
thu muc khéng lién tuc ta thuc hién thao tac két hdp phim ... vdi click
chudt.

a)Shift

b} Alt

c) Tab

d) ctrl

Cau 52: Phim tat dé sao chép mit déi tu'gng vao ClipBoard la:

a) Ctrl + X

b} Ctrl + C

¢)Ctrl +

d) Ctrl + 2

Cau 53: Hop diéu khién viéc phéng to, thu nhe, déng cira sé goi la:

a) Dialog box

b} Contral box

c) List box

d) Text box

Ciu 54: P& dam bao an toan dir liéu ta chon cach nao?

a) Dat thudc tinh hidden.

b) Copy nhigu noi trén & dia may tinh

c) Bét thudc tinh Read only

d) Sao lwu dy phang

Cau 55: Trong hé diéu hanh windows chifc nang Disk Defragment goi 1a?
a) Chéng phén manh & cliing

b) Lam gidm dung lugng & ciing



€) Sao luu dif ligu & cling
d) Lau chii tép tin rac & ciing

Ciu 56: Trong soan thao word, céng dung ctia t8 hgp phim Ctrl + 0 ding
dé

a) Tao mét vén ban mdi

b) Béng van ban dang lam viéc

¢) Md 1 vén ban d8 cd trén mdy tinh

d) Luu vdn ban dang lam viéc

Cau 57: Khi lam viéc vdi van ban word, dé bat ché d§ nhap ky tu
Subscript khi tao ky ty hda hoc H20. Ta sif dung chirc niing nao: (C6 thé
chon nhiéu ciu dang).

a) Nhén t8 hep phim Ctrl + =

b) Nhén t3 hop phim Ctrl + Shift + +

¢) Click chon bigu tuong Superscipt trong nhém Font

d) Click chon biéu tudng Subscript trong nhém Font

Cau 58: Trong word, bigu twgng cay chéi co chirc ning gi?

a) Sao chép ndi dung van ban

b) Canh (& van ban

¢) 5ao chép dinh dang

d) Md vén ban da co

Cau 59: Ngu'di doc biét tap tin dang md la phién ban cudi cing va chi cho
phép doc, ban chon?

a) File -> info -> Protect Document -> Restrict Editing

b) Review -=Restrict Editing -> Editing restrictions - No changes (Read only)
c) File -= info -> Protect Document -> Mark as Final

d) File -> info -= Protect Document -> Encrypt as Password

Cau 60: Thudc tinh phdan mém microsoft word 2010 cé phin md rong la
gi? { Cho phép chon nhiéu)

a) .doc

b} .docx

c) .dot

d) ot

Cau 61: Cau nao sau day sai khi nhép dir liéu vao bang tinh Excel thi:
a) DiI' liéu kiéu s8 s& méc nhién canh thang I& tréi

b) Dif liéu kifu ky tu s& mic nhién canh thing & trai

c) Di¥ liéu ki€u théi gian s& mic nhién canh thing & phai

d) Dif lidu kiu ngay thang s& mdc nhién canh thang [& phai.

Ciu 62: Biéu thirc sau = AND(5>4,6<9,2<1,10>7,0R{2<1,3>2))
a) True

b) False

¢) #MName?

d) #Value!

Cau 63: Bia chi B$3 |a dia chi:

a) Tudng doi

b} Tuydt déi

¢) Hn hop

d) Bidu dién sai

Cau 64: Trong powerpoint in dn ta sU' dung chirc ndng

a) Home -> Print

b} Insert -> Print

¢} Design -> Print

d) File -> Print



Cau 65: D& tao mot slide chg chira cac dinh dang chung ca toan bé cac
slide trong bai trinh dién. Dé thu'c hién diéu nay ngu'di dung phai chon:
a) View -> Master Slide

b} Insert -> Slide Master

c} View -> Slide Master

d) Insett -> Master Slide

C%u 66: Trong irng dung PowerPoint chifc néing hyperlink diing d€ tao
lign ket

a) Slide trong clng 1 presentation

b) Slide khéng cling 1 presentation

c) Bia chi email, trang web, tap tin.

d) Cac lua chon trén dBu ding.

Cdu 67: Trong PowerPoint 2010 mudn chén mét doan nhac vao Slide, ta
ding l&énh nao sau day?

a) Insert -> Audio

b) Insert -> Compenent

¢) Insert -> Diagram

d) Insert -> Comment

Ciu 68: Tai mét slide trong powerpoint ta ding t8 hgp nao sau day dé
x0a slide d6?

aJAlT+I+D

b)ALT + E+ F

C)ALT+E+D

d)ALT + W + P

Cau 69: Hai nguai chat vdi nhau qua mang Yahoo Messenger trong cling
mét phang nét?

a) DU lidu truyén ti may dang chat 1én may chd phong nét va quay vé mdy chat
bén kia.

b) Dif liéu di tryc tiép gilia hai mdy dang trong phong chat.
c) DIF lidu truyen vé may chil Yahoo va quay vé may bén kia.
d) Dif lidu truyén v& mdy chl internet Viét Nam va quay vé& mdy dang chat.

3?;! 70: Tén mién trong dia chi website c6 .edu cho biét Website d6 thudc
a) Linh vutc chinh phu

b) Linh vue gido duc

¢) Linh vuc cung cp thng tin

d) Thubc vé cac t8 chift khac

Cau 71: Website 1a gi?

a) La m@t ngdn ngil siéu vdn ban.

b) La hinh thitc trao ddi théng tin dudi dang thu thing qua hé théng mang may
tinh.

¢} La cac file duc tao ra boi Word, Excel, PowerPoint ... roi chuyén sang html.
d) Tét ca déu sai.

Cau 72: Phdn mém nao sau ddy khéng phai trinh duyét WEB?

a) Microsoft Internet Explorer

b} Mozilla Firefox

¢) Netcape

d} Unikey

Cau 73: Dich vu luu tri dam may cua Microsoft la gi?

a) Google Driver

b} Mediafire

¢) OneDrive

d) Ca 3 cdu hoi trén déu dung.



